by shabi | 03/11/17 | 2 Answers | Tags : NODE , react-native , upgrade Views : 57
trying to install react-native-cli by it says wanted: {"node":">=4"} (current: {"node":"0.12.2","npm":"2.7.4"} means it need node version upper than 4.0 and current version is 0.12.2 so how can i upgrade Node js ? using mac system

Read more

by shabi | 03/11/17 | 1 Answers | Tags : ios , Mac , react-native , proxy Views : 64
trying to install react-native in mac so how to remove proxy for npm at mac ?

Read more

by ajamil | 03/11/17 | 1 Answers | Tags : react.js , Android , react-native , hybrid-app Views : 100
trying to run first React Native application

Read more