by andy | 30/09/16 | 1 Answers | Tags : Angular , Cordova , Ionic Views : 154
got error Error: UserService is undefined

Read more

by debugger | 30/09/16 | 3 Answers | Tags : PHP Views : 297
Hi i am using strstr for skipping some string . means want to get part of string . suppose it give me error Warning: Wrong parameter count for strstr() in php so help me to find what is wrong ?

Read more

by kord | 30/09/16 | 2 Answers | Tags : PHP Views : 268
using following code to get hostname from given url but i dont find it proper , i want to do it betterly with regex so suggest some code with preg_match Thanks

Read more

by Phpworker | 28/09/16 | 2 Answers | Tags : PHP Views : 128
so whats wrong ?

Read more

by Phpworker | 28/09/16 | 1 Answers | Tags : PHP Views : 168
i mostly use rand() function to generate random number rand(1,1333); but i seen people using mt_rand also so my question is both rand() and mt_rand() are same or any difference ? if same why created two functions ?

Read more

by ajamil | 27/09/16 | 4 Answers | Tags : PHP , Mysql Views : 158
Hi i got error so what is the issue . i have enetered `' " @` at skill input box .

Read more

by sachin | 27/09/16 | 1 Answers | Tags : PHP , Mysql Views : 117
i am making csv export functionality form table so when some choose table i want to show them field list with checkbox so they can checked which they want to export

Read more

by sandip | 26/09/16 | 1 Answers | Tags : ios Views : 174
i updated iOS to 10.0.2 on the iPhone. now i get “Could not find Developer Disk Image” error . so how can i solve this

Read more

by ajamil | 26/09/16 | 0 Answers | Tags : Javascript , Angular Views : 160
want to change IFRAME src as user click on the differ button HTML CODE: so help

Read more

by debugger | 24/09/16 | 2 Answers | Tags : Mysql Views : 261
Want to know differance and pros and cons of CONCAT VS CONCAT_WS , i am dealing with Mysql

Read more

by sandip | 23/09/16 | 1 Answers | Tags : jQuery , Javascript Views : 135
I have page where IFRAME opening as modal box . so i want to call parent web page function from the IFRAME html code :: in above scenario . after opening iframe i want to close modalbox when i click on the cancel button in IFRAME page. in short i want to call mocalclose(Parent webpage function) from the Iframe javascript

Read more

by sarah | 23/09/16 | 2 Answers | Tags : Mysql Views : 191
result: got Error so how to concat two field in mysql ?

Read more

by sachin | 23/09/16 | 2 Answers | Tags : Android Studio , Gradle , Sync Views : 145
Hi Android studio do auto sync for Gradle and it freezee my pc and taking too much time to make sync so i want to make it manually so i can work better .

Read more

by QuickIos | 22/09/16 | 2 Answers | Tags : ios , Mac , Alamofire FrameWork Views : 193
Hi i got error when i try to call my api by Alamofire NSLocalizedDescription=The resource could not be loaded because the App Transport Security policy requires the use of a secure connection.}

Read more

by eclipse-learner | 22/09/16 | 1 Answers | Tags : Eclipse , Android Studio Views : 132
I personally love the Eclipse . but google stop support to Eclipse so i went to Android Studio . so i have not tried any code from last one year so i back with my old project which is developed on Eclipse , so now i am want to use Android Studio but dont know how to import it from Eclipse to Android Studio ? So help

Read more

by ajamil | 21/09/16 | 1 Answers | Tags : Android Views : 126
Hi i am beginner to Android and playing with some code and i am getting error is java.lang.ClassCastException: java.util.ArrayList cannot be cast to java.lang.CharSequence

Read more

by pratik | 19/09/16 | 2 Answers | Tags : PHP Views : 135
Hi i want to make sync tool between online server's MySql to Localhost Mysql ideally i am working with many project and sometime client getting error at online but not local it working perfect for me . its only because some data entered by tester causing effect so everytime i need to create export from server's MySql and i download file and import to my local server(Wamp). so now i want to make a tool where by click on button at admin panel i can download all data and tables form the server and it goes to my local database. so tell me if any one can guide be . how can i make sync tool for one way : server to localhost for Mysql Database. for now i want to do per database from admin so advice me accordingly.

Read more

by QuickIos | 19/09/16 | 2 Answers | Tags : ios , xcode , OS X , Alamofire FrameWork Views : 406
i am using Alamofire for requesting data from the server i am finding error like Cannot invoke 'request' with an argument list of type '(String)' i am using Alamofire 3.5 . and i find this is definition at code suggestion Alamofire.request( URLRequest: URLRequestConvertible) so what should i do ? how can i convert '(String)' to '(URLRequest)' i am very beginner for iOS coding with swift so help

Read more

by QuickIos | 18/09/16 | 1 Answers | Tags : ios , CocoaPods , OS X Views : 295
after setting up PodFile at project with pod 'Alamofire', '~> 3.1.2' i run instead the setting up CocoaPods i got above error so help

Read more

by QuickIos | 17/09/16 | 2 Answers | Tags : Ruby , Mac , OS X Views : 232
some reason brew update don't work i tried first its give me same mess /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- mach (LoadError) from /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /usr/local/Library/Homebrew/extend/pathname.rb:2:in `<top (required)>' from /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /usr/local/Library/Homebrew/global.rb:3:in `<top (required)>' from /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /usr/local/Library/brew.rb:15:in `<main>' i don't what is issue with brew . its file permission issue or other don't know ?

Read more